terça-feira, 26 de junho de 2012

11.2 - Exercício PROCH

Digite na Plan1 esta planilha e renomeie a mesma para Banco de Dados

Digite na Plan2 esta planilha e renomeie a mesma para Consulta



Aula 11 Funções de Procura

PROCV


Localiza um valor na primeira coluna de uma matriz de tabela e retorna um valor na mesma linha de outra coluna na matriz da tabela.
O V em PROCV significa vertical.PRLocaliza um valor específico na linha superior de uma tabela ou matriz de valores e retorna um valor na mesma coluna de uma linha especificada na tabela ou matriz. 


PROCH
Localiza um valor específico na linha superior de uma tabela ou matriz de valores e retorna um valor na mesma coluna de uma linha especificada na tabela ou matriz. 

SINTAXES:
PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;procurar_intervalo)

PROCH(valor_procurado;matriz_tabela;núm_índice_lin;procurar_intervalo)

Exemplo - Digite a planilha abaixo
Exemplo retirado de http://pasta1xls.blogspot.com.br/2009/04/usar-funcao-procv-e-mais-facil-do-que.html

segunda-feira, 25 de junho de 2012

Aula 10.2 - Questões sobre o excel

Clique AQUI para realizar questões do excel

Aula 10: Gráficos

Os gráficos resumem a essência dos dados para que seja possível ao usuário concentrar-se nos padrões e tendências gerais.

Após colocar os dados em uma planilha, para se criar um gráfico é necessário basicamente selecionar os dados, pois o Excel praticamente definirá todos os dados que serão usados para representar as sequências.

Abra a planilha Controle de Notas digitada em uma das aulas anteriores,

1) Selecione as colunas nome dos alunos e média e clique no botão assistente de gráfico, na barra de ferramentas:
2) Escolha o Tipo e o Subtipo de Gráfico e clique em AVANÇAR.
3) No campo Sequências em, selecione a opção desejada, normalmente linhas e clique em AVANÇAR
4) Digite o título do gráfico e digite um título para os eixos, clique em AVANÇAR
5) A última etapa é para definir se o gráfico será inserido como objeto na planilha ou como uma nova planilha, então clique no botão CONCLUIR.

Agora faça um gráfico da planilha Produtos em Estoque - Higiene e Limpeza, utilizando as colunas dos  nomes dos produtos e lucro.

sexta-feira, 22 de junho de 2012

Aula 9: Função SOMASE e Função CONT.SE

Use a função SOMASE para somar os valores em um intervalo (intervalo: duas ou mais células em uma planilha. As células de um intervalo podem ser adjacentes ou não adjacentes.) que atendem aos critérios que você especificar. Por exemplo, suponha que em uma coluna que contém números, você deseja somar apenas os valores maiores que 5. É possível usar a seguinte fórmula: =SOMASE(B2:B25,">5")


A função CONT.SE conta o número de células dentro de um intervalo que atendem a um único critério que você especifica. Por exemplo, é possível contar todas as células que começam com uma certa letra ou todas as células que contêm um número maior do que ou menor do que um número que você especificar. Por exemplo, suponha uma planilha que contenha uma lista de tarefas na coluna A e o nome da pessoa atribuída a cada tarefa na coluna B. Você pode usar a função CONT.SE para contar quantas vezes o nome de uma pessoa aparece na coluna B e, dessa maneira, determinar quantas tarefas são atribuídas a essa pessoa. Por exemplo:
=CONT.SE(B2:B25,"Nancy")
 
Exercício 2 - Função Cont.SE 
 
Fonte das explicações: Página de Suporte do Excel da Microsoft, disponível em: 
http://office.microsoft.com/pt-br/excel-help/funcao-somase-HP010342932.aspx e 
http://office.microsoft.com/pt-br/excel-help/cont-se-funcao-cont-se-HP010342346.aspx
acesso em 20/10/2011.
 
 


vÍDEO EXEMPLIFICANDO A FUNÇÃO CONT.SE:
 
 
VÍDEO EXEMPLIFICANDO A FUNÇÃO SOMASE: